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PENDAHULUAN 
 
 
 

 
Animasi merupakan salah satu bentuk visual bergerak yang dapat dimanfaatkan untuk 

menjelaskan materi pelajaran yang sulit disampaikan secara konvensional. Dengan 

diintergrasikan ke media lain seperti video, presentasi, atau sebagai bahan ajar tersendiri 

animasi cocok untuk menjelaskan materi-materi pelajaran yang secara langsung sulit 

dihadirkan di kelas atau disampaikan dalam bentuk buku. Sebagai misal proses bekerjanya 

mesin mobil atau proses terjadinya tsunami.  

Dengan tujuan memberi pengetahuan dasar tentang bagaimana membuat animasi kepada 

para pengajar/guru modul Pembuatan Animasi dengan Flash 8 ini ditulis. Modul ini berisi 10 

kegiatan belajar yaitu: 

KEGIATAN 1  :  Mengenal Animasi 
KEGIATAN 2  :  Mengenal Flash 8 

KEGIATAN 3  :  Menggambar Bentuk Dasar,  Menggunakan Warna, dan Mengimpor 
Gambar 

KEGIATAN 4  :  Membuat Animasi Objek Bergerak 

KEGIATAN 5  :  Membuat Animasi Teks berubah Warna 

KEGIATAN 6  :  Membuat Animasi dengan Masking dan Path 

KEGIATAN 7  :  Memberi Suara pada Animasi 
KEGIATAN 8  :  Membuat Tombol Kontrol (play dan stop) untuk Animasi 
KEGIATAN 9  :  Membuat Animasi Proses Metamorfosis Kupu-Kupu 

KEGIATAN 10  :  Mempublish dan Mengekspor File 
Setelah mengikuti kegiatan-kegiatan belajar tersebut diharapkan Anda dapat membuat 

animasi sederhana dengan menggunakan Flash 8. Dengan pengetahuan dasar pembuatan 

animasi ini serta pengetahuan lain dari modul-modul pelatihan pemanfaatan ICT, diharapkan 

Anda dapat mengembangkan bahan ajar yang lebih menarik dan mudah dipahami oleh 

siswa. 

 

Selamat Belajar. 
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Kegiatan Belajar 1 

MENGENAL ANIMASI 
 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menyebutkan: 

 prinsip animasi, 

 jenis-jenis animasi, dan  

 macam-macam software yang dapat digunakan dalam pembuatan animasi. 

 
URAIAN MATERI 
A. Prinsip Dasar Animasi 

Animasi berasal dari kata ”Animation” yang dalam bahasa Inggris ”to animate” yang 

berarti menggerakan.  

Jadi animasi dapat diartikan sebagai 

menggerakan sesuatu (gambar 
atau obyek) yang diam.  

Sejarah animasi dimulai dari jaman 

purba, dengan ditemukannya lukisan-

lukisan pada dinding goa di Spanyol 

yang menggambarkan ”gerak” dari 

binatang-binatang. Pada 4000 tahun 

yang lalu bangsa Mesir juga mencoba 

menghidupkan suatu peristiwa 

dengan gambar-gambar yang dibuat berurutan pada dinding. 

 

Sejak menyadari bahwa gambar bisa dipakai sebagai alternatif media komunikasi, timbul 

keinginan menghidupkan lambang-lambang tersebut menjadi cermin ekspresi 

kebudayaan. Terbukti dengan diketemukannya berbagai artefak pada peradapan Mesir 

Kuno 2000 sebelum masehi. Salah satunya adalah beberapa panel yang 

menggambarkan aksi dua pegulat dalam berbagai pose.  

Animasi sendiri tidak akan pernah berkembang tanpa ditemukannya prinsip dasar dari 

karakter mata manusia yaitu: persistance of vision (pola penglihatan yang teratur). Paul 

Roget, Joseph Plateau dan Pierre Desvigenes, melalui peralatan optic yang mereka 

ciptakan, berhasil membuktikan bahwa mata manusia cenderung menangkap urutan 
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gambar-gambar pada tenggang waktu tertentu sebagai suatu pola. Dalam 

perkembangannya animasi secara umum bisa didefinisikan sebagai:  

Suatu sequence gambar yang diekspos pada tenggang waktu tertentu 
sehingga tercipta sebuah ilusi gambar bergerak  

B.  Jenis-Jenis Animasi 

 Dilihat dari tehnik pembuatannya animasi yang ada saat ini dapat dikategorikan menjadi 

3, yaitu: 

1.  Animasi Stop-motion (Stop Motion Animation)  

2.  Animasi Tradisional (Traditional animation) 

3.  Animasi Komputer (Computer Graphics Animation) 

1.  Stop-motion animation  

Stop-motion animation sering pula disebut claymation karena dalam 

perkembangannya, jenis animasi ini sering menggunakan clay (tanah liat) sebagai 

objek yang digerakkan . Tehnik stop-motion animation merupakan animasi yang 

dihasilkan dari penggambilan gambar berupa obyek (boneka atau yang lainnya) 

yang digerakkan setahap demi setahap. Dalam pengerjaannya teknik ini memiliki 

tingkat kesulitan  dan memerlukan kesabaran yang tinggi. 

 

 

 

 

 

 

Wallace and Gromit dan Chicken Run , karya Nick Parks,  merupakan  salah satu 

contoh karya stop motion animation. Contoh lainnya adalah Celebrity Deadmatch 

di MTV yang menyajikan adegan perkelahian antara berbagai selebriti dunia.  

 

Salah satu adegan dari film Chiken Run. Salah satu adegan dari film Celebrity Deadmatch. 
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2. Animasi Tradisional (Traditional animation) 

 Tradisional animasi adalah tehnik animasi yang paling umum dikenal sampai saat 

ini. Dinamakan tradisional karena tehnik animasi inilah yang digunakan pada saat 

animasi pertama kali dikembangkan. Tradisional animasi juga sering disebut cel 

animation karena tehnik pengerjaannya dilakukan pada celluloid transparent yang 

sekilas mirip sekali dengan transparansi OHP yang sering kita gunakan. Pada 

pembuatan animasi tradisional, setiap tahap gerakan digambar satu persatu di atas 

cel.  

 

 

 

 

 

 

 

 

 

Dengan berkembangnya teknologi 

komputer, pembuatan animasi 

tradisional ini telah dikerjakan dengan 

menggunakan komputer. Dewasa ini 

teknik pembuatan animasi tradisional 

yang dibuat dengan menggunakan 

komputer lebih dikenal dengan istilah 

animasi 2 Dimensi. 

 

 

 

 

 

 

 

 
”Naruto” salah satu film animasi 

tradisional yang proses 

pembuatannya telah  

menggunakan komputer. 

”Pinokio” salah satu film animasi tradisional 
buatan Waltsdisney. 

Contoh gambar proses gerakan berjalan pada animasi tradisional. 
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3. Animasi Komputer 
Sesuai dengan namanya, animasi ini secara keseluruhan dikerjakan dengan 

menggunakan komputer. Dari pembuatan karakter, mengatur gerakkan  “pemain” 

dan kamera, pemberian suara, serta special effeknya semuanya di kerjakan dengan 

komputer. 

Dengan animasi komputer, hal-hal yang awalnya tidak mungkin digambarkan 

dengan animasi menjadi mungkin dan lebih mudah. Sebagai contoh perjalanan 

wahana ruang angkasa ke suatu planet dapat digambarkan secara jelas, atau 

proses terjadinya tsunami. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Perkembangan teknologi komputer saat ini, memungkinkan orang dengan mudah 

membuat animasi. Animasi yang dihasilkan tergantung keahlian yang dimiliki dan 

software yang digunakan. 

 

 

 

 

Salah satu contoh animasi 

untuk dunia pengetahuan yang 

dibuat dengan komputer. 

  

Monster Inc, salah satu film animasi yang seluruh pembuatannya menggunakan komputer. 
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C. Software Animasi 
Saat ini terdapat banyak jenis software animasi yang beredar di pasaran, dari software 

yang mempunyai kemampuan yang sederhana hingga yang komplek, dari yang gratis 

hingga puluhan juta rupiah. 

Dari sisi fungsi penggunaan software animasi dapat dikelompokkan menjadi Software 

Animasi 2 Dimensi dan Software Animasi 3 Dimensi. 

1. Software Animasi 2 Dimensi. 
Software animasi 2D adalah 

software yang digunakan untuk 

membuat animasi tradisional (flat 

animation), umumnya mempunyai 

kemampuan untuk menggambar, 

mengatur gerak, mengatur waktu, 

beberapa dapat mengimpor suara. 

Dari sisi penggunaan umumnya 

tidak sulit. 

Contoh dari Software Animasi 2D 

ini antara lain: 

 Macromedia Flash 

 Macromedia Director 

 ToonBoom Studio 

 Adobe ImageReady 

 Corel RaVe 

 Swish Max 

 Adobe After Effect 

 

2. Software Animasi 3 Dimensi 
 Software animasi 3D mempunyai fasilitas dan kemampuan yang canggih untuk 

membuat animasi 3 dimensi. Fasilitas dan kemampuan tersebut antara lain, 

membuat obyek 3D, pengaturan gerak kamera, pemberian efek, import video dan 

suara, serta masih banyak lagi. Beberapa software animasi 3D mempunyai 

kemampuan khusus, misalnya untuk animasi figure(manusia), animasi landscape 

(pemandangan), animasi title (judul), dll. Karena kemampuannya yang canggih, 

dalam penggunaannya diperlukan pengetahuan yang cukup tinggi dan terkadang 

rumit. 

 

 
Tampilan jendela kerja ToonBoom Studio 
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Contoh dari Software Animasi 3D ini antara lain: 

 3D Studio Max 

 Maya 

 Poser (figure animation) 

 Bryce (landscape animation) 

 Vue (landscape animation) 

 Cinema 4D 

 Blender (gratis) 

 Daz3D (gratis) 

 

 

 

 

 

 

 

 

 

 
          Tampilan jendela kerja 3D Studio Max      Tampilan jendela kerja Bryce 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
  Tampilan jendela kerja Poser 

 

 

Tampilan jendela kerja Daz3D 
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Kegiatan Belajar 2 

MENGENAL MACROMEDIA FLASH 8 
 
 
TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menyebutkan:  

 cara membuka program macromedia Flash 8, dan 

 bagian-bagian jendela kerja macromedia Flash 8 

 
URAIAN MATERI 

Macromedia Flash 8, merupakan software yang dirancang untuk membuat animasi berbasis 

vektor dengan hasil yang mempunyai ukuran yang kecil. Awalnya software ini memang 

diarahkan untuk membuat animasi atau aplikasi berbasis internet (online). Tetapi pada 

perkembangannya banyak digunakan untuk membuat animasi atau aplikasi yang bukan 

berbasis internet (offline). Dengan Actionscript 2.0 yang dibawanya, Flash 8 dapat digunakan 

untuk mengembangkan game atau bahan ajar seperti kuis atau simulasi. Contoh dari game 

atau bahan ajar dapat Anda lihat di www.e-dukasi.net atau pada Pesona Edukasi. 

Dari pengalaman penulis menjadi juri di Lomba Pengembangan Bahan Ajar Interaktif untuk 

SMA yang diadakan oleh Depdiknas, banyak karya bagus yang dibuat oleh peserta (guru) 

dengan menggunakan software Flash 8.  

Penggunaan Flash 8 untuk animasi atau pembuatan bahan ajar interaktif tidaklah sulit, tool-

tool yang tersedia cukup mudah digunakan, beberapa template dan component juga sudah 

disediakan siap digunakan. 

Dengan anggapan sotfware Flash 8 telah terinstal pada komputer yang Anda gunakan, 

berikut ini langkah awal untuk mengenal penggunaan Flash 8. 

 

A. Cara Membuka  
Untuk membuka program Macromedia Flash 8 Anda dapat melakukan cara berikut: 

 Pilih Start > Program > Macromedia > Flash 8 

Atau 

 Pilih Ikon Flash 8           pada dekstop (Layar monitor). 
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Beberapa saat akan muncul jendela dialog seperti berikut. 

 
Pilih Create New > Flash Document untuk memulai membuat file baru. 

Pilih Open a Recent New > Open untuk membuka file flash. 

 
B. Mengenal Jendela Kerja  

1. Mengenal Menu Dasar 
Berikut merupakan tampilan standar jendela kerja Flash 8, saat Anda memulai 

membuat file baru. 

 
Jendela kerja Flash 8 terdiri atas : 

 Menubar 

 
Berisi kumpulan menu atau perintah-perintah yang digunakan dalam Flash 8. 
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 Toolbar 
Toolbar merupakan panel berisi berbagai macam tool. Tool-tool tersebut 

dikelompokkan menjadi empat kelompok: Tools; berisi tombol-tombol untuk 

membuat dan mengedit gambar, View; untuk mengatur tampilan lembar kerja, 

Colors; menentukan warna yang dipakai saat mengedit, Option; alat bantu lain untuk 

mengedit gambar. 

 
Tool Nama Fungsi Shortcut 

 
Selection Tool Memilih dan memindahkan objek V 

 
Subselection 

Tool 
Mengubah bentuk objek dengan edit points A 

 
Free Transform 

Tool 
Mengubah ukuran atau memutar bentuk 

objek sesuai keinginan 
Q 

 
Gradient 

Transform Tool 
Mengubah warna gradasi F 

 
Line Tool Membuat garis N 

 
Lasso Tool Menyeleksi bagian objek yang akan diedit L 

 Pen Tool 
Membuat bentuk objek secara bebas berupa 

dengan titik-titik sebagai penghubung 
P 

 
Text Tool Membuat teks (kata atau kalimat) T 

 
Oval Tool Membuat objek elips atau lingkaran O 

 Ractangle Tool 
Membuat objek berbentuk segi empat 

atau segi banyak 
R 

 
Pencil Tool Menggambar objek secara bebas Y 

 Brush Tool 
Menggambar objek secara bebas dengan 

ukuran ketebalan dan bentuk yang sudah 

disediakan 
B 

 
Ink Bottle Tool Memberi warna garis tepi (outline) S 

 
Paint Bucket Tool Memberi warna pada objek secara bebas K 

 
Eyedropper Tool Mengambil contoh  warna I 

 
Eraser Tool Menghapus objek E 
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Hand Tool Menggeser stage H 

 
Zoom Tool Memperbesar atau memperkecil objek M atau Z 

Stroke Color Memberi warna pada garis/garis tepi  

Fill Color Memberi warna pada pada objek  

 Option tool 
Mengatur fungsi tambahan dari tool yang 

sedang aktif 

 

 

 Timeline 
Timeline atau garis waktu merupakan komponen yang digunakan untuk mengatur 

atau 

mengontrol jalannya animasi. Timeline terdiri dari beberapa layer. Layer digunakan 

untuk 

menempatkan satu atau beberapa objek dalam stage agar dapat diolah dengan objek 

lain. Setiap layer terdiri dari frame-frame yang digunakan untuk mengatur kecepatan 

animasi. Semakin panjang frame dalam layer, maka semakin lama animasi akan 

berjalan. 

 
 Stage 

Stage disebut juga layar atau panggung. Stage digunakan untuk memainkan objek-

objek yang akan diberi animasi. Dalam stage kita dapat membuat gambar, teks, 

memberi warna dan lain-lain. 

 Panel 
Beberapa panel penting dalam Macromedia Flash 8 diantaranya panel: Properties,  

Filters & Parameters, Actions, Library, Color dan Align & Info & Transform. 

 
Tampilan Panel Action Script 
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Tampilan Panel Color 

 

 Properties 

 
 

Panel Properties akan berubah tampilan dan fungsinya mengikuti bagian mana yang 

sedang diaktifkan. Misalnya Anda sedang mengaktifkan Line tool, maka yang muncul 

pada jendela properties adalah fungsi-fungsi untuk mengatur line/garis seperti 

besarnya garis, bentuk garis, dan warna garis. 

 Library 
Panel Library mempunyai fungsi sebagai 

perpustakaan simbol/media yang digunakan dalam 

animasi yang sedang dibuat. Simbol merupakan 

kumpulan gambar baik movie, tombol (button), sound, 

dan gambar statis (graphic). 
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2. Document Properties 
Fungsi Document Properties adalah untuk melakukan pengaturan ukuran layar, warna 

background, framerate, dan dimensi dari animasi yang akan dibuat. 

Untuk memanggil kotak dialog Document Properties, pilih jendela Properties di bawah 

layar, kemudian pilih tombol Size. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Judul dan deskripsi yang akan 
dimasukkan ke dalam metadata output. 
Bukan merupakan penamaan file jadi 
tidak perlu diisi. 

Dimensi atau ukuran stage 
yang ingin ditampilkan. 

Pilihan Printer memaksimalkan ukuran 
movie hingga area cetak penuh. 
Karena output yang diinginkan berupa 
animasi dan bukan print-out maka 
pilihan yang diaktifkan adalah Default. 

Klik dan pilihlah warna yang 
tersedia untuk mengubah warna 
stage – area kerja Flash. 

Framerate  yaitu kecepatan Flash dalam 
memutar animasi secara utuh yang 
diukur dalam fps (frame per second). 
Semakin besar framerate maka semakin 
halus animasinya. 

Pastikan satuan yang aktif adalah 
Pixel Karena satuan inilah yang 
akan digunakan. 
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Kegiatan Belajar 3 

MENGGAMBAR BENTUK DASAR, 
MENGGUNAKAN WARNA, DAN MENGIMPOR GAMBAR 

 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menggunakan tool-tool pada 

Flash 8 untuk : 

 Menggambar bentuk-bentuk dasar (garis, kotak, lingkaran atau oval, dan bentuk bebas), 

 Mewarnai objek,  

 Mengolah teks, dan 

 Mengimport gambar. 

 

URAIAN MATERI 
A. Menggambar Bentuk-bentuk Dasar 

1. Membuat garis dengan Line Tool 
Flash menyediakan pilihan untuk 

membuat beragam bentuk garis. Pilih 

ikon Line Tool (     ) pada toolbar di 

sisi kiri layar, kemudian lihat pilihannya 

di panel Properties di sebelah kiri 

bawah layar, Masukkan angka 

ketebalannya. Dan untuk memulai 

garis klik pada stage dan drag 

sepanjang yang anda inginkan. 

 

2. Membuat garis dengan Pencil Tool 
Untuk membuat garis bebas, Pilih ikon 

Pencil Tool (    ) pada toolbar sisi kiri 

dan pilih warnanya pada panel Colors 

di bawahnya. Untuk membuat garis 

lurus, pada panel Options di bawah 

toolbar pilihlah opsi Straighten, untuk 

garis lengkung yang halus pilih Smooth, 

dan untuk membuat garis sesuai 

dengan gerakan mouse pilih Ink. 
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3. Menggambar lingkaran atau 
elips 
Pilih Oval Tool (     ) untuk meng-

gambar bentuk lingkaran atau 

elips. Untuk memulai 

menggambar, klik pada stage 

dan drag sebesar lingkaran atau 

oval yang Anda inginkan. Adapun 

jenis dan warna garis serta warna 

isi bentuk itu dapat dipilih pada 

panel Colors. 

 

4. Menggambar kotak 
Pilih Rectangle Tool (    ) untuk 

menggambar bentuk kotak pada 

layar. Untuk memulai 

menggambar, klik pada stage 

dan drag sebesar kotak yang 

Anda inginkan. Adapun jenis dan 

warna garis serta warna isi (fill) 

bentuk itu dapat dipilih pada 

panel Colors. 

 

 

Apabila Anda ingin bentuk sudut kotak tidak berbentuk lancip tetapi berupa sudut 

yang halus (lengkung), Anda dapat mengubahnya dengan cara pilih Rectangle (    ) 
dan pilih Set Corner Radius yang berada di bagian bawah panel. Masukkan nilai 5 

dalam kotak dialog Rectangle Setting dan pilih OK. Mulailah menggambar kotak 

dan hasilnya akan terlihat. 
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5. Menggambar bentuk bersegi 
banyak 
Untuk menggambar bentuk bersegi 

banyak, Klik dan tahan pada 

Rectangle tool (      ), kemudian pilih 

Poligon tool (       ).  
Untuk memilih bentuk bersegi banyak 

atau bintang, Pilih Options pada 

panel Properties, Kemudian pada 

jendela dialog Tool Settings yang 

muncul Anda dapat memilih bentuk 

yang diinginkan serta dapat mengisikan angka berapa segi banyak yang akan dibuat. 

 

Untuk menggambarnya, Klik mouse pada stage kemudian 

drag sesuai besarnya objek yang diperlukan. 

 

 

 

 

6. Menggambar bentuk bebas atau 
unik 
Untuk membuat bentuk bebas atau 

unik Anda dapat menggunakan 

Pen Tool (       ). Klik mouse pada 

stage, drag dan lepas, maka garis 

akan terbentuk. Gerakkan kembali 

mouse ke arah yang diinginkan dan 

klik untuk membuat sudut atau 

anchor point. Bila bentuknya 

merupakan kurva tertutup maka 

dapat diberi warna. 
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7. Mengubah Ukuran Objek 
Pilih Selection Tool (      ) 
double klik pada gambar/ 

objek yang akan diubah 

ukurannya. Pilih Free 
Transform Tool (     ), maka 

pada ujung bentuk akan 

muncul kotak kecil atau 

handle. Pada panel Option 

pilih opsi Scale (     ). Klik pada salah satu titik kemudian Drag kotak kecil tersebut 

ke arah luar, ukuran akan membesar dan drag ke arah dalam maka ukuran akan 

mengecil. 

 

8. Memutar Objek 
Pilih Selection Tool (      ) 
double klik pada gambar/objek 

yang akan diputar. Pilih Free 
Transform Tool (      ), maka 

pada ujung bentuk akan 

muncul kotak kecil atau handle. 

Pada panel Option pilih opsi 

Rotate and Skew (      ) pada 

panel Option kemudian arahkan mouse mendekati salah satu handle yang ada di 

sudut hingga cursor membentuk panah melingkar. Klik dan drag ke arah putaran 

yang diinginkan. 

 

B. Menggunakan Warna 
1. Mengganti Warna 

Untuk mengganti warna isi atau 

garis dari bentuk yang telah 

dibuat dapat dilakukan dengan 

menyeleksi/memilih bentuk yang 

akan diganti dengan 

menggunakan Selection Tool 
(      ).  Double-klik gambar yang 
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ingin diganti warnanya, kemudian pada panel Colors pilih opsi Stroke Color 
(         ) Klik dan pilih warna untuk mengubah warna garis atau pilih Fill Color 
(         ) Klik dan pilih warna untuk mengubah warna isi bentuk. 

 

2. Gradasi 
Untuk memberi warna gradasi bada suatu gambar/objek, pilih menu Window > 
Color Mixer, jendela Color Mixer akan muncul di sebelah kanan layar. Pilih 

gambar/objek yang akan diberi warna gradasi dengan Selection Tool (     ), pada 

pull-down menu di panel Color Mixer, pilih Type Radial. Pilih warna yang lebih 

terang untuk bagian sebelah kiri, sedangkan bagian kanan yang lebih gelap. 

 

 

 

 

 

 

 

 

 

 

 

Untuk mengedit gradasi pilih Gradient Transform Tool  (     ). Klik dan drag handle 

yang muncul sesuai dengan arah yang diinginkan. 
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C. Mengimpor Gambar dan Mengolahnya 
1. Mengimpor Gambar 
 Untuk memasukkan gambar dalam format bitmap, seperti misalnya foto, ke dalam 

movie dapat dilakukan dengan cara mengimpor gambar/foto tersebut. Pilih menu 

File > Import > Import to Stage, lalu cari letaknya direktori gambar yang akan di 

impor. 

 

 

 

 

 

 

 

 

 

 

 

2. Memperbesar/memperkecil 
Untuk memperbesar atau memperkecil ukuran gambar dapat dilakukan dengan 

menggunakan Scale Tool (       ) pada toolbar disebelah kiri. Agar ukuran gambar 

tidak distorsi, tekan Shift pada keyboard pada saat memperbesar/memperkecil 

gambar.  
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3. Mengubah Bitmap menjadi Vektor (Trace Bitmap) 
 Dalam Flash terdapat fasilitas untuk mengubah gambar dalam format bitmap 

menjadi vektor, yaitu menu Trace Bitmap. Fasilitas ini berguna untuk mengurangi 

besarnya file karena penggunaan gambar bitmap dalam animasi. Namun tentunya 

kualitas gambar bitmap itu sendiri akan mengalami penurunan. 

Untuk mengaplikasi Trace Bitmap pada gambar/foto yang telah kita impor, 

sebelumnya pilih/seleksi terlebih dulu gambarnya menggunakan Selection Tool 
(     ) pada toolbar. 

Kemudian pilih menu Modify > Bitmap > Trace Bitmap  

 

 

 

 

 

 

 

 

 

 

 

Setelah muncul kotak dialog 

Trace Bitmap, masukkan angka 

pada kolom Color Threshold 

dan Minimum Area. Semakin 

besar angka yang dimasukkan 

semakin besar pula file yang 

dikompres. Namun sebaiknya 

tidak memasukkan angka lebih kecil dari 10 (sepuluh) karena pengaruhnya  pada 

pengurangan besarnya file sebagai tujuan utama Trace Bitmap akan sangat kecil. 

Bahkan pada beberapa komputer (dengan spesifikasi rendah) akan mengakibatkan 

hang, karena komputer dipaksa bekerja terlalu keras untuk menguraikan gambar 

tersebut. 
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Setelah proses Tracing Bitmap 

selesai, pilih menu Modify > Group, 

agar gambar yang sudah di-trace 

tersebut terkumpul sebagai satu 

image.  

 

 

 

 

 

 

4. Pengolahan Gambar lebih lanjut 
Untuk mendapatkan gambar dengan hasil olahan lebih lanjut, disarankan untuk 

menggunakan software lain yang memang dikhususkan untuk mengolah 

gambar/foto, seperti; Macromedia Fireworks, Adobe Photoshop atau Corel 
Photopaint. Flash digunakan pada saat gambar tersebut telah siap untuk 

dianimasikan. 
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Kegiatan Belajar 4 

MEMBUAT ANIMASI OBJEK BERGERAK 
 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat membuat: 

 Animasi objek bergerak dengan pergeseran tempat 

 Animasi objek bergerak membesar atau mengecil 

 Animasi objek bergerak dengan berputar 

 Animasi perubahan bentuk 

 

URAIAN MATERI 
A. Animasi Gerak dengan Pergeseran Tempat 
 Untuk membuat animasi sebuah objek yang dapat bergerak/ bergeser dari suatu tempat 

ke tempat lain (ke samping , ke atas, ke bawah dan sebagainya) langkah-langkahnya 

sebagai berikut: 

1. Setelah membuat file baru, pilih Oval tool (  ) pada toolbar (atau tool yang lain 

sesuai bentuk objek yang akan dibuat). 

2. Buat sebuah lingkaran pada layar kerja. 

  

3. Pilih Selection tool ( ), kemudian double-klik pada lingkaran untuk mengaktifkan 

lingkaran. 

4. Pilih Modify > Convert to symbol 

 
5. Pada kotak dialog yang tampil isikan seperti berikut: 

 



 26  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

6. Pilih OK 

7. Klik mouse di frame 30 pada Timeline, kemudian pilih Insert > Timeline > Keyframe 

atau Klik kanan mouse pilih Insert Keyframe.  

 
8. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat 

( sebagai contoh di sini digeser ke arah kanan ) 

 
9. Blok pada Timeline dari frame 1 hingga frame 30. 

10. Pilih jendela Properties, pada pilihan Tween pilih Motion.  

 
Atau  

Klik kanan mouse pada Timeline pilih Create Motion tween 

 
Sekarang coba jalankan animasinya dengan cara pilih Control > Play atau tekan 

Enter pada keyboard  

Catatan : 
Anda dapat merubah gerakan awal dan akhir dengan cara: 
Klik mouse pada frame 1 (untuk awal gerakan) kemudian ubah letak lingkaran pada 
layar, dan klik mouse pada frame 30 (untuk akhir gerakan) kemudian ubah letak 
lingkaran. 
Untuk mempercepat gerakan animasi geser keyframe akhir ke kiri (<30) dan untuk 
memperlambat geser ke kanan (>30).  



 27  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

B. Animasi Gerak dengan Pembesaran atau Pengecilan Bentuk 
 Untuk membuat animasi gerak dengan pembesaran atau pengecilan bentuk, lakukan 

langkah yang sama dengan pembuatan animasi pergeseran tempat hingga langkah ke 

10.  

 Kemudian klik frame 30 pada Timeline. 

 Pilih Free Transform Tool (  ) , arahkan kursor ke salah satu titik sudut yang 

muncul di gambar lingkaran. Sambil menekan tombol Shift pada keyboard, Klik 

mouse pada titik tersebut dan geser ke arah luar hingga lingkaran membesar. 

Kemudian lepaskan mouse. 

  

Jalankan animasi dengan menekan tombol Enter. 
 

Catatan: 

Untuk membuat objek mengecil, saat menggeser 

sebuah titik pada lingkaran arahkan ke dalam 

hingga lingkaran mengecil. 

 

C. Animasi Gerak dengan berputar 
 Untuk membuat animasi gerak dengan berputar, lakukan langkah yang sama dengan 

pembuatan animasi pergeseran tempat hingga langkah ke 10.  

 Pilih Selection tool (  ), kemudian double-klik pada lingkaran atau klik kanan 

mouse pada lingkaran, pilih Edit in Place. 

 

 Pilih Paint Bucket Tool (  ) 

 Pilih Window > Color Mixer 
 

 



 28  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

 Pada jendela Color Mixer pilih Radial pada pilihan Type 

 
 Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse. 

Catatan: 

Langkah di atas bertujuan agar saat lingkaran diputar terlihat gerakkannya. 

 Tutup jendela lingkaran dan kembali ke jendela Scene 1 dengan cara klik pada tab 

Scene 1. 

 
 

 Kemudian klik frame 30 pada Timeline. 

 Pilih Modify > Transform > Rotate and Scale 

 Pada jendela Scale and Rotate isi kolom Rotate dengan 180 (angka ini 

menunjukkan berapa derajat objek akan berputar) 

 Pilih OK 

Jalankan animasi 

Catatan: 

Untuk membuat animasi yang dapat bergerak berputar sambil membesar atau mengecil, 

Anda dapat mengisikan nilai Scale dan Rotate secara bersamaan pada jendela Scale 
and Rotate. 
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D. Animasi Perubahan Bentuk 

 Buat sebuah file baru. 

 Dengan menggunakan Oval Tool ( ) buatlah sebuah bentuk oval. 

 
 Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Blank Keyframe. 

 
 Di posisi frame ke-40, buatlah sebuah persegi. 

 
 Klik mouse pada bagian tengah timeline, pilih jendela Properties, pada opsi Tween 

pilih Shape. 

 Jalankan animasi. 

 

Untuk memperoleh animasi yang gerakannya lebih teratur, dapat digunakan Shape 
Hints. Sebagai contoh dapat dipraktekkan pada animasi yang baru saja kita buat. 

 Klik mouse pada frame pertama. 

 
 Pilih Modify > Shape > Add Shape Hint, akan muncul bulatan kecil berwarna merah. 
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 Ulangi sebanyak tiga kali kemudian drag masing- masing titik a, b, c, d sesuai 

gambar. 

 
 Klik mouse pada frame terakhir. 

 
 Pindahkan masing-masing titik a, b, c dan d, sesuai gambar. Titik akan berubah 

menjadi hijau. 

 
 Klik kembali mouse pada frame pertama. Dapat dilihat bahwa titik berubah menjadi 

kuning, artinya, Shape Hint telah berhasil. 

 
 Jalankan animasi. 
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Kegiatan Belajar 5 

MEMBUAT ANIMASI TEKS 
BERUBAH-UBAH WARNANYA 

 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat: 

 Menggunakan teks pada flash 

 Mengkonvert teks menjadi vektor 

 Membuat animasi teks berubah-ubah warnanya 

 

URAIAN MATERI 
A. Menggunakan Teks 

Untuk menambahkan teks ke dalam stage pilih Text Tool (      ) pada toolbar kemudian 

klik pada stage. Sebuah kotak kosong akan muncul. Untuk mengubah jenis, ukuran 

serta warna font, gunakan jendela Properties di bagian bawah layar. 
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B. Animasi Teks berubah-ubah Warna 
 Untuk sebuah judul program terkadang perlu dibuat menarik dengan cara membuat teks 

pada judul tersebut bergerak atau berubah-ubah warnanya. 

 Dengan Flash 8 membuat animasi tersebut bukanlah hal yang sulit. 

 Pertama buat file baru, melalui jendela Properties ubah warna background menjadi 

hitam. 

 

 Pilih Text Tool (  )  

 Pada jendela Properties, atur : Static Text, Arial, 40 warna Kuning, Anti-alias for 

animation (lihat gambar). 

 
 Klik mouse pada stage, ketikkan JUDUL (judul program). 

 
 Atur posisi agar di tengah layar kerja. 

 Pilih Modify > Break Apart atau tekan CTRL + B 

 
 Pilih Modify > Break Apart 
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 Pilih Modify > Convert to Symbol 

 
 Pada jendela Convert to Symbol, beri nama judul, pilih Graphic, pilih OK 

 
 

 Klik di frame 15 pada Timeline, Klik kanan mouse Insert Keyframe.  

 Klik di frame 30 pada Timeline, Klik kanan mouse Insert Keyframe.  

 Klik di frame 15 pada Timeline 

 Klik mouse pada teks JUDUL 

 Pada jendela Properties, pilih Color > Tint, atur warna ke Jingga (atau yang lain), 

kepekatan 100%. 

 
 Blok frame 1 hingga 30, Klik kanan mouse pada timeline Pilih Create Motion Tween. 

 Jalankan animasi. 

 

 

 

 

 

 

 

 

 

 



 34  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

Kegiatan Belajar 6 

MEMBUAT ANIMASI 
DENGAN MASKING DAN PATH 

 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat: 

 Membuat animasi dengan masking 

 Membuat animasi mengikuti alur/guideline 

 

URAIAN MATERI 
A. Animasi Masking 

 Buat sebuah file baru. 

 Ketikkan teks Pustekkom pada stage. Font: Arial, size: 48, Color: Biru. Atur agar 

letaknya di tengah stage.   

 
 Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Frame. 

 Insert layer pada jendela Timeline, beri nama lingkaran. 

 
 



 35  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

 Buat sebuah lingkaran pada stage, ukuran lebih besar dari tinggi teks, warna bebas. 

 
 Klik mouse di frame 1 pada Timeline. 

 Pilih Modify > Convert to Symbol. 

 Beri nama lingkaran masking, pilih Graphic, pilih OK. 
 

 

 Dengan menggunakan Selection tool (  ) atur gambar lingkaran kesamping kiri 

teks. 

 
 Klik di frame 40 pada layer lingkaran, klik kanan mouse pilih Insert keyframe. 

 

 Dengan menggunakan Selection tool (  ) atur gambar lingkaran kesamping 

kanan teks. 

 
 Blok dari frame 1 hingga 40 pada layer lingkaran, klik kanan mouse pilih Create 

Motion Tween. 
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 Pilih kotak kecil pada layer lingkaran, Klik kanan mouse pilih Mask. 

 
 

 Jalankan animasi. 

 

B. Animasi Gerak dengan Mengikuti alur (Guideline) 
Untuk membuat animasi sebuah objek yang dapat bergerak mengikuti sebuah alur atau 

guide, langkah-langkahnya sebagai berikut. 

 Buat File baru 

 Ubah nama layer 1 menjadi Bumi 

 
 Buat sebuah lingkaran yang cukup besar di tengah-tengah stage. (Apabila 

mempunyai gambar globe/bumi dapat digunakan dengan cara Import) 
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 Tambahkan layer baru pada Timeline, dengan cara mengklik mouse pada ikon 

Insert layer beri nama Bulan. 

 
 Buat lingkaran yang lebih kecil dari lingkaran bumi. 

 
 

 Klik kanan mouse pada lingkaran bulan pilih Convert to Symbol, beri nama Bulan 

pilih Graphic, pilih OK 
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 Pilih ikon Add Motion Guide pada jendela Timeline 

 
 

 Buat sebuah lingkaran kosong (tanpa Fill) dan atur posisinya seperti di bawah ini. 

 

 Dengan bantuan Eraser Tool ( ) hapus sebagian lingkaran tadi hingga terputus. 
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 Klik kanan mouse di frame 60 pilih Insert Keyframe (untuk ketiga layer)  

 
 

 Pilih frame 1 pada layer Bulan, dengan menggunakan Selection tool (  ) atur 

lingkaran bulan hingga titik tengahnya pada posisi awal lingkaran guide bulan. 

 

 Pilih frame 60 pada layer Bulan, dengan menggunakan Selection tool (  ) atur 

lingkaran bulan hingga titik tengahnya pada posisi akhir lingkaran guide bulan. 
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 Blok frame 1 hingga 60 pada layer bulan, klik kanan mouse pilih Create Motion 
Tween. 

  
Jalankan animasi. 

 

 Untuk menghilangkan garis guideline, klik ikon mata pada layer Guideline bulan. 

 
 

         Jalankan animasi 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 41  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

Kegiatan Belajar 7 

MEMBERI SUARA PADA ANIMASI 
 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat: 
 Mengimpor suara 
 Memasukan suara pada animasi 
 

URAIAN MATERI 
A. Mengimpor Suara  

 Buka file animasi masking (ini hanya untuk mempercepat tutorial) 
 Pilih File > Import > Import to Library 
 Pilih file suara yang akan digunakan (pada tutorial ini kita akan menggunakan file 

suara yang terdapat di direktori C > Windows > Media > Windows XP Startup )  
 

B. Mamasukan Suara pada Animasi 

 Buat layer baru pada Timeline, beri nama suara. 

 
 Klik mouse di frame 1 pada layer suara. 

 Pilih jendela Properties, pada kolom suara pilih Windows XP Starup 

 
 Jalankan animasi 

 Simpan File 

 

Catatan: 

Apabila suara yang digunakan waktunya lebih pendek dari pada animasinya, Anda dapat 

mengubah kolom Repeat ke Loop atau mengubah nilai Repeat lebih besar dari 1. 
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Kegiatan Belajar 8 

MEMBUAT TOMBOL KONTROL (PLAY DAN STOP) 
UNTUK ANIMASI 

 

 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat: 

 Membuat tombol 

 Mamberi action pada tombol 

 

URAIAN MATERI 
A. Membuat Tombol 

 Buka file animasi masking (ini hanya untuk mempercepat tutorial) 

 Buat layer baru, beri nama Kontrol. 

 
 

 Pilih Window > Common Libraries > Buttons 

 Pada jendela Library – Bottons, pilih Playback 
rounded > rounded green play Klik mouse dan 

geser gambar tombol yang muncul di stage. Atur 

letaknya pada bagian bawah stage. 

    

 

 

 

 

 

      

                         

 Pada jendela Library – Bottons, pilih Playback rounded > rounded green stop. 
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 Klik mouse dan geser gambar tombol yang muncul ke layar. Atur letaknya di samping 

tombol play. 

 

  

 

 

   

 
 
 
 
 
B. Memberi perintah action pada tombol. 

1. Memberi perintah action play pada tombol play 

 Klik gambar tombol play pada stage. 

 Pilih jendela Actions yang terdapat di bawah layar, atau pilih window > Actions. 

 Pada jendela Actions pilih ikon   > Global Functions > Movie Clip Control 
> on 

 
 

 Pilih release pada menu pilihan yang muncul. 

 
 

 Klik mouse di tengah tanda kurung kurawal pada jendela actions. 
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 Double klik pada pilihan play  

 
 

 Sehingga script pada jendela Actions tampak seperti di bawah ini. 

 
 

2. Mamberi perintah action stop pada tombol stop 

 Klik gambar tombol stop pada stage. 

 Pada jendela Actions pilih ikon   > Global Functions > Movie Clip Control 
> on 

 
 

 Pilih release pada menu pilihan yang muncul. 
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 Klik mouse di tengah tanda kurung kurawal pada jendela Actions. 

 Double-klik mouse pada pilihan stop  

 
 

 Sehingga script pada jendela Actions tampak seperti di bawah ini. 

 
 

 Buat layer baru pada Timeline beri nama Script. 

 Klik kanan mouse di frame1, layer Script, pilih Insert Blank Keyframe. 

 
 Klik mouse di frame1, layer Script. 

 Pada jendela Action ketikkan stop () ; 
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 Klik mouse di frame1, layer suara, dengan cara klik dan geser pindahkan titik 

(keyframe) 1 ke frame 2. 

 
 

 Jalankan animasi dengan cara, Pilih Control > Test Movie atau tekan tombol ctrl + 
Enter 

 Coba tekan tombol play dan stop bergantian. 
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Kegiatan Belajar 9 
MEMBUAT ANIMASI SIKLUS HIDUP KUPU-KUPU 

 

 

TUJUAN 

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat membuat animasi siklus hidup 

kupu-kupu dengan memanfaatkan tool pada Flash 8. 

 

URAIAN MATERI 
A. Menyiapkan File Baru 

 Buat File baru dengan setting properties sebagai berikut. 

 
 

 Kemudian buat empat layer pada Timeline masing-masing dengan nama, kupu-kupu, 

telur, ulat dan kepompong. 
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B. Membuat  Gambar 

 Pada frame 1 layer kupu-kupu beri gambar kupu-kupu 

(Anda dapat mengimpor atau membuat gambar sendiri). 

 

 Pada frame 1 layer telur beri gambar telur. 

 

 Pada frame 1 layer ulat beri gambar ulat. 

 

 Serta pada frame 1 layer kepompong beri gambar 

kepompong. 

 

Kemudian atur agar posisi gambar sebagai berikut. 

 
 Buat layer baru di antara layer kupu-kupu dan layer telur, beri 

nama panah1. Pada frame 1 nya beri gambar panah seperti 

berikut. 

 

 Buat layer baru lagi di antara layer telur  dan layer ulat, beri 

nama panah2. Pada frame 1 nya beri gambar panah seperti 

berikut. 

 

 Buat layer baru lagi di antara layer ulat dan layer kepompong, 

beri nama panah3. Pada frame 1 nya beri gambar panah seperti 

berikut. 

 Buat layer baru lagi di atas layer kepompong, beri nama panah4. 

Pada frame 1 nya beri gambar panah seperti berikut. 
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 Kemudian atur agar semua gambar posisisnya sebagai berikut. 

 
 Pastikan posisi urutan layer seperti pada gambar. 

 
 

C. Mengatur Gerakan Animasi 

 Geser frame 1 pada layer kupu-kupu ke frame 5. 

 Geser frame 1 pada layer panah1 ke frame 10, dan pada frame 20 lakukan insert 

keyframe. 

 
 

 Kemudian buat layer baru di atas layer panah1, beri nama penutup1. 
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 Pada frame 10 insert blank keyframe. 

 
 

 Klik mouse pada frame 10 layer penutup1, dengan menggunakan rectangle tool 
(      ), buat sebuah kotak di stage dengan ukuran menutupi gambar panah1. Warna 

terserah Anda. 

 
 Klik mouse dua kali pada gambar kotak, kemudian pilih Modify > Convert to symbol. 

 Pada jendela dialog yang muncul, atur sebagai berikut.  

 
 Pilih OK. 

 Klik mouse pada frame 20 layer penutup1, insert keyframe. 

 Klik mouse di frame  10 pada layer penutup1. 
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 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kiri bawah gambar. 

 

 

 

 

 Atur besarnya gambar kotak seperti pada gambar berikut. 

 
 Klik mouse pada frame 20 layer penutup1.  

 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kiri bawah gambar. 

 Klik mouse pada frame 10 layer penutup1, tekan tombol shift, klik mouse pada frame 

20 layer penutup1, lepas tombol shift. 

 
 

 Pilih Insert > Timeline > Create Motion Tween. 

 Klik kanan mouse pada kotak kecil di layer penutup1, pilih Mask. 
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Maka posisi pada layer akan berubah seperti berikut. 

 
Apabila animasi dijalankan, maka panah1 akan muncul secara perlahan. 

  

Setelah animasi panah1 berhasil, selanjutnya menganimasikan munculnya gambar telur 

secara dissolve. 

 Geser frame 1 pada layer telur ke frame 21. Kemudian Klik mouse pada gambar telur, 

pilih Modify > Convert to Symbol (atau tekan tombol F8). Pada jendela dialog yang 

muncul atur sebagai berikut. 

 
 Pilih OK. 

 Klik kanan mouse di frame 25 pada layer telur, pilih insert keyframe. 

 
 Klik mouse di frame 21 pada layer telur. 

 Klik pada gambar telur di stage. Pada jendela properties pilih color pada posisi 

Alpha dengan 0%. 
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 Klik mouse di frame 21 pada layer telur, tekan tombol shift, klik mouse di frame 25 

pada layer telur, lepas tombol shift. 

 Pilih Insert > Timeline > Create Motion Tween. 

 

Apabila animasi dijalankan, maka akan muncul gambar kupu-kupu, garis panah, dan 

gambar telur secara disslove. 

Selanjutnya Anda dapat menganimasikan panah2. 

 Geser frame 1 pada layer panah2 ke frame 26, dan pada frame 36 lakukan insert 
keyframe. 

 Kemudian buat layer baru di atas layer panah2, beri nama penutup2. 

 Pada frame 26 insert blank keyframe. 

 
 Dari jendela Library, pilih tutup1, klik dan geser hingga menutupi gambar panah2 

pada stage. 

 
 

 Klik mouse di frame 35 pada layer penutup2, Klik kanan mouse > Insert Keyframe. 

 Klik mouse di frame 26 pada layer penutup2. 
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 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kiri atas gambar. 

 
 Atur besarnya gambar kotak seperti pada gambar berikut. 

 
 Klik mouse di frame 35 pada layer penutup2.  

 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kiri atas gambar. 

 Klik mouse di frame 26 layer penutup2, tekan tombol shift, klik mouse pada frame 35 

layer penutup2, lepas tombol shift. 

 Pilih Insert > Timeline > Create Motion Tween. 

 

Animasi panah2 sudah selesai, selanjutnya membuat animasi munculnya ulat. 

 Geser frame 1 pada layer ulat ke frame 36. Kemudian Klik mouse pada gambar ulat, 

pilih Modify > Convert to Symbol (atau tekan tombol F8). Pada jendela dialog yang 

muncul atur sebagai berikut. 

 
 Pilih OK. 

 Klik kanan mouse di frame 40 pada layer ulat, pilih insert keyframe. 

 
 Klik mouse di frame 36 pada layer ulat. 
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 Klik pada gambar ulat di stage. Pada jendela properties pilih color pada posisi Alpha 

dengan 0%. 

 
Klik mouse di frame 36 pada layer ulat, tekan tombol shift, klik mouse di frame 40 pada 

layer ulat , lepas tombol shift.  

 Pilih Insert > Timeline > Create Motion Tween. 

 

Selanjutnya Anda dapat menganimasikan panah3. 

 Geser frame 1 pada layer panah3 ke frame 41, dan pada frame 50 lakukan insert 
keyframe. 

 Kemudian buat layer baru di atas layer panah3, beri nama penutup3. 

 Pada frame 41 insert blank keyframe. 

 
 

 Dari jendela Library, pilih tutup1, klik dan geser hingga menutupi gambar panah3 

pada stage. 

 
 



 56  Pengembangan dan Pemanfaatan Konten Jardiknas  Pembuatan Animasi dengan Macromedia Flash 8            

 Klik mouse di frame 50 pada layer penutup3, Klik kanan mouse > Insert Keyframe. 

 Klik mouse di frame 41 pada layer penutup3. 

 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kanan atas gambar. 

 
 Atur besarnya gambar kotak seperti pada gambar berikut. 

 
 Klik mouse di frame 50 pada layer penutup3.  

 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, geser lingkaran 

putih kecil yang di tengah gambar ke pojok kanan atas gambar. 

 Klik mouse di frame 41 layer penutup3, tekan tombol shift, klik mouse pada frame 50 

layer penutup3, lepas tombol shift. 

 Pilih Insert > Timeline > Create Motion Tween. 

 

Animasi panah3 sudah selesai, selanjutnya membuat animasi munculnya kepompong. 

 Geser frame 1 pada kepompong ulat ke frame 51. Kemudian Klik mouse pada 

gambar kepompong, pilih Modify > Convert to Symbol (atau tekan tombol F8). 

Pada jendela dialog yang muncul atur sebagai berikut. 

 
 Pilih OK. 
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 Klik kanan mouse di frame 55 pada layer kepompong, pilih insert keyframe. 

 
 Klik mouse di frame 51 pada layer kepompong. 

 Klik pada gambar kepompong di stage. Pada jendela properties pilih color pada 

posisi Alpha dengan 0%. 

 
 

Klik mouse di frame 51 pada layer kepompong, tekan tombol shift, klik mouse di frame 

55 pada layer kepompong, lepas tombol shift.  

 Pilih Insert > Timeline > Create Motion Tween. 

 

Terakhir menganimasikan panah4. 

 Geser frame 1 pada layer panah4 ke frame 56, dan pada frame 65 lakukan insert 
keyframe. 

 Kemudian buat layer baru di atas layer panah4, beri nama penutup4. 

 Pada frame 56 insert blank keyframe. 
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 Dari jendela Library, pilih tutup1, klik dan geser hingga menutupi gambar panah4 

pada stage. 

 
 Klik mouse di frame 65 pada layer penutup4, Klik kanan mouse > Insert Keyframe. 

 Klik mouse di frame 56 pada layer penutup4. 

 Pilih Free Transform Tool (  ), Klik mouse pada gambar 

kotak, geser lingkaran putih kecil yang di tengah gambar ke pojok 

kanan bawah gambar. 

 

 Atur besarnya gambar kotak seperti pada gambar berikut. 

 

 Klik mouse di frame 65 pada layer penutup4.  

 Pilih Free Transform Tool (  ), Klik mouse pada gambar kotak, 

geser lingkaran putih kecil yang di tengah gambar ke pojok kanan 

bawah gambar. 

 Klik mouse di frame 56 layer penutup4, tekan tombol shift, klik 

mouse pada frame 65 layer penutup4, lepas tombol shift. 

 Pilih Insert > Timeline > Create Motion Tween. 
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 Selanjutnya, Klik mouse di frame 70 pada layer kupu-kupu, tekan tombol shift, tahan, 

klik mouse frame 70 pada layer penutup4. Klik kanan mouse pilih Insert Frame. 

 
 

Maka pada layar monitor akan menjadi seperti gambar berikut. 

 
 Coba jalankan animasi dengan menekan tombol Ctrl dan Enter secara bersamaan. 

 Simpan file dengan nama Kupu-kupu. 

Selesai sudah animasi siklus hidup kupu-kupu. 
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Kegiatan Belajar 10 

MEMPUBLISH DAN MENGEKSPOR FILE 
 

TUJUAN 
Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat: 

 mempublish file flash ke berbagai format lain. 

 mengekspor image dan movie file flash ke format lain. 

 

URAIAN MATERI 
Flash 8 mempunyai kemampuan untuk mengekspor/mempublish file ke format lain, dengan 

tujuan agar hasilnya dapat dijalankan tanpa tergantung software flash atau dapat 

diintegrasikan dengan software lain. 

 

A. Mempublish file 

 Buka file yang akan di publish (sebagai contoh file kupu-kupu). 

 Pilih File > Publish Settings 
 

Pada jendela dialog yang muncul pilih: 

 Flash (.swf) apabila ingin mempublish 

file yang berjalan dengan 

menggunakan flash player. File ini 

dapat digunakan untuk diupload ke 

internet. 

 HTML (.html) apabila ingin 

mempublish file dalam bentuk html. 

File ini dapat digunakan untuk 

diupload ke internet. 

 Gif Image (.gif) apabila ingin 

mempublish file dalam bentuk animasi 

gif. File ini dapat digunakan untuk 

diupload ke internet. 

 JPEG Image (.jpg) apabila ingin 

mempublish file dalam bentuk file 

image/gambar dengan format JPEG. File ini dapat digunakan untuk diupload ke 

internet. 
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 PNG(.png) apabila ingin mempublish file dalam bentuk image/gambar dengan format 

PNG. File ini dapat digunakan untuk diupload ke internet. 

 Windows Projector (.exe) apabila ingin mempublish file yang dapat berjalan sendiri 

(standalone). 

 Macintosh Projector apabila ingin mempublish file yang dapat berjalan sendiri 

(standalone) di komputer Macintosh. 

 QuickTime (.mov) apabila ingin mempublish file dalam bentuk movie yang berjalan 

dengan menggunakan QuickTime player. 

Setelah memilih format file (untuk latihan ini pilih Flash (.swf) ), selanjutnya menentukan 

nama dan lokasi penyimpanannya.  

 Pilih Ikon         yang terdapat di samping tipe format file yang dipilih. 

Pada jendela dialog yang muncul isikan nama file pada kolom File name. Untuk lokasi 

penyimpanan, pilih Browse Folders, kemudian tentukan direktori foldernya. 

 

 

 

 

 

 Pilih Save. 

 Pilih Publish 

 Pilih OK 
 
 
 
 
 

B. Mengekspor File 
Selain menggunakan fasilitas publish, flash 8 juga menyediakan fungsi export untuk 

mengirim file ke dalam format lain. 

Fungsi export hanya dapat mengirim file kedalam file image/gambar dan movie saja, 

tidak dapat mengirim file ke dalam format .exe (standalone). 

Untuk menggunakan fungsi export image: 

Klik mouse pada bagian frame yang akan diexport. 

 Pilih File > Export > Export Image 

 Pada jendela dialog Export Image yang muncul berikan nama filenya, serta pilih 

format file yang diinginkan. Untuk lokasi penyimpanan, pilih Browse Folders, 

kemudian tentukan direktori foldernya. 
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 Pilih Save. 

 

Untuk menggunakan fungsi export movie: 

 Pilih File > Export > Export Movie 

Pada jendela dialog Export Movie yang muncul berikan nama filenya, serta pilih 

format file yang diinginkan. Untuk lokasi penyimpanan, pilih Browse Folders, 

kemudian tentukan direktori foldernya. 

 

 

 

 

 

 

 

 

 

 

 

 

 Pilih Save. 

 

 

 

 

_______oooOooo_______ 


